VOOM OTA Mapping Problems? (Channels listed are not as expected)

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,039
1,738
New York City
Archived Thread that dealt with this problem previously: Are you still having problems with your VOOM box (OTA Problems)?

OTA mapping problems fall into three Categories:

Expected channel(s) are not listed in VOOM's Program Guide (PG)

1-Check VOOM's zap2it website to find if the channels are mapped correctly. Click Here

(a) If they are not, send an email to Sean_Mota@satelliteguys.us or to rudolpht@satelliteguys.us with your full address including zipcode and a description of channels missing (include the name use on the board so that we can post the information in this thread without revealing your identity). These missing channels will need to be requested to Tribune. If you are able to tune to these missing OTA channels with another OTA Tuner, let us know (very important). If you know somebody in your neighborhood that can tune to these OTA channels, let us know.

(b) If they are all showing, you may have to do a factory reset.​

Please read the following thread before attempting doing this. It seems that it is no longer needed: Factory Resets are no longer needed!

Factory Reset
Press the following buttons on the remote control unit:
a. VoOm
b. Green Button (To access Options and Settings screen)
c. Select "System Settings" menu option
d. Select option 8 "Installation Settings"
e. Press "9 8 8" on the remote control unit.
f. The "System Configuration" menu will have the following options:
(1) Manual Tune
(2) SD Audio and Video Test
(3) HD Audio and Video Test
(4) Modem Setup & Test
(5) Authorization Reset
(6) Factory Reset
(7) Audio Test Mode

The STB might default to 720p and you will need to adjust the resolution to 1080i. If you get weird numbers on the OTA mapping, do a reboot by holding power button for 5 seconds and letting go.​
Channels appear in PG but they do not tune.
Mapping seems to be correct. Check www.antennaweb.org or http://www.2150.com/broadcast/ to make sure that they are LIVE. Also, check to make sure that your OTA antenna is pointing in the correct dirrection of the transmitting towers. Find out if the stations are transmitting at low power or not.​

You have weird channels like 0-1, 0-4, 0-8 in the PG.
The mapping is not complete but there are a few OTA channels that show in VOOM's Zap2it Website. Go to 1 and perform a factory reset. Reports the ones that are not mapped correctly.​

P.S. Sometimes you might have to do a factory reset more than once.

MISCELLANEOUS ITEMS:

Stealth Antenna: if you are using the Stealth Antenna, consider that this antenna has a range of 45 mile for UHF channels and 30 miles for VHF. So if you live within 60 miles of your stations, this antenna will not do it for your.​

Consider:
a. Get a larger antenna.
b. Use a pre-amp.​

Diplexor: Some customers have reported success using a diplexor. A diplexor combines your OTA and Satellite coax into one coax line to your receiver. Others on the other hand have not. If you live 15-20 miles from the transmitter, it might work but if you are not it might not.​
 

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,039
1,738
New York City
Requests that have been sent to Tribune:

Note: I will be adding all the ones that have not been resolved. I will strip any confidential information such as your address or zipcode or name. I will only use the name you are currently using here. I will be adding these, one by one, and if you name do not appear here, I will send you an email to send me the name you use here. I will also put all of this information together and send it to VOOM. I have been sending the information one by one so far. I will include the dates as well. So bear with me.

In order to facilitate this whole process I will ask you to always come back here and post if your OTA mapping is not working. It is easier for me to follow it here rather than e-mails. I get tons of emails daily and it takes time to go through them and respond to them.


  1. johnpete: The PBS channels were added to the PG for Tucson but not KGUN (abc) or KVOA (nbc). Is there some status on their inclusion?

    Answered from VOOM - 1/20/04: I took a look at it and confirmed that the two noted channels (KVOA and KGUN) are not in our listings for Tucson. NAB lists them as live, so I have requested that Tribune (listings provider) contact the channels to obtain schedules. I also noticed that there are two PBS channels (KUAS and KUAT) that have digital feeds but are also missing from our Tucson data - these have been requested also.​


    Answered from VOOM - 3/12/04: KUAS and KUAT have been added. Nothing on KVOA or KGUN yet. I will send a friendly reminder to Tribune​

  2. APone - 1/19/04: I've sent in a couple of emails to Wilt concerning the mapping issue and not received any replies. I'm not getting any OTA mapping. I did go to the tv listings site and put in my zip code 'XXXX'. Listed three channels, not getting any of them. Concerning the locking up it's happened about 3 different times along with the PG appearing for no reason (rather annoying). I've had my receiver since early December. Everything else has been fine and I'm hoping these issues do get resolved.

    Answered from VOOM - 1/21/04: In this case, seems to be a data mix up between listings on the web and what "should" be in viewer's guide. Here is my recent request to Tribune to check their data: Interesting one attached.Viewer is in zipcode XXXX, which the zip table indicates should be XXXXXXX. (Viewer also notes that he input "XXXXX" into listings site - XXXXX is also XXXXXX, but I don't why he is dealing with two zips...)Anyway - Chanlink includes no OTAs for YYYYYY. If you go to www.Voom.com and navigate to the Zap2it listings, you will see the following for YYYYY:3.1 - WSAZ20.1 - WOUB29.1 - WLPXChanlink has all these in ZZZZZZZZZZZ, not NNNNNNNNNN.Also interesting - if you punch in "XXXXXXX", you will get 18.1(WHIZ) in place of 3.1.Seems to be something strange going on with the Zap2it data?Let me know what you find.​

  3. HD Junkie-2/27/04:The station is KCOY-DT (19) (12-1) CBS affiliate and can be verified at TitanTV.com

    Answered from VOOM - 2/27/04: Not a good location for OTA it seems - I have requested Tribune add KCOY, but Antennaweb does not think he'll get it. He should get KEYT (ABC) per Antennaweb. We didn't have that one either, so that is requested also (status is "testing", so it may not be live).​

  4. slyscooter-2/27/04:I live in Chicago and WTTW channel 11 is multicasting but voom only maps one channel I called and they did not have an answer as to how to fix it. Also WCIU channel 26 is listed on antennaweb as broadcasting digitally but once again voom box does not list channel and zap2it doesn't either. How can I get Voom to let me see these OTA channels. My zip code is XXXXX. Any help would be much appreciated since WCIU shows many sporting events.

    Answered from VOOM - 2/27/04: Forwarded on to the proper authorities....​


    Sean channels 26-1, 26-2, 11-2 have showed up in my program guide and are working now. I believe ABC in Chicago channel 7-1 is also multicasting on 7-2. This is the only ota that I think We in chicago don't have.​

  5. n0qcu-2/27/04:here is another one. He will be installed soon and it shows that his OTAmapping is not correct for some channels.Sean,My zipcode is XXXXX.zap2it showsKBME-DT 3.1(Actual) listings on all 3 of my 6000's are:3.2 PPTV (digital simualcast of KBME)3.3 PBS X3.4 PBSKi (pbs kids)3.5 PBSYo (pbs you)(3.4 & 3.5 do not broadcast any data when 3.3 is HD)KXMB-DT 12.1 (is correct)KFYR-DT 5.1 (currently very low power)(not listed, been active for about 2 month. antennaweb says should go on airin may)

    Answered from VOOM - 3/1/04: Info pm KBME went off to Tribune for researching - I also have them checking on KNDX, KBMY and KFYR.​

  6. BlackHitachi-2/28/04: Anyway i am writing you becuase my mapping is not complete for my area and i would like it to be.. i went to http://www.antennaweb.org I live in YYYYYY my zip is XXXX and this is what i get .. 1.KMVU-DT 27 FOX MEDFORD OR 102° ::Frequency Assignment 27 2.KSYS-DT 42 PBS Medford OR 304° ::Frequency Assignment 42 3.KTVL-DT 10.1 CBS MEDFORD OR 144°:Frequency Assignment 35 4.KDRV-DT 12.1 ABC Medford OR 304° ::Frequency Assignment 38 5.KOBI-DT 5.1 NBC MEDFORD OR 304° ::Frequency Assignment 15 Cbs and Pbs Multicast in HDTV CBS 35-1 HDTV CBS 35-2 SD.. PSB 8-1 SD Pbs 8-7 HDTV I get these with my 811. Was just wondering if i could get this with Voom also??


    Answered from VOOM - 3/1/04: Sent it on its way - great detail. I love the posts where the viewer confirms reception via another tuner.​

  7. Fuzzy-2/28/04: wtvr-dt has now been mapped, waiting for wvir-dt and new off air antenna install from voom.


  8. dvdrguy-3/2/04: I am missing WOLF-DT channel 45 FOX

    Answered from VOOM - 3/3/04: I asked Tribune to seek a schedule - NAB confirms it is live.​

  9. zmwp01-3/5/04:Zap2it shows the same as my Voom OTA channel map, both missing PBS 38.1 Their official posted air date was last month but I've been watching them since the holidays.


    Answered from VOOM - 3/5/04: I have requested Tribune to try to obtain listings...​

  10. Rollerfink-3/7/04: If you could request that Voom map the following channel that would be great...WDWB-DT 21.1 WB DETROIT

  11. faithntim-3/10/04: is there anyway to get extra OTA channels mapped to my receiver? They do not show up on zap2it, but on Antennaweb.org it says they are only 8.8 miles from my house. I should be able to get them.Zip Code: XXXX Stations:WNIT-DT 34.1WNIT 34WMWB-LP 25WBND-LP 57

  12. DeeAnn-3/11/04: The only channel I can tell so far missing for Sacramento isKMAX-DT 31.1 UPN

  13. Mr. Biggles-3/12/04: I would like to make a request my self for two stations if possible. One is for channel 29.1 and 29.2 which is my local FOX. The other is 7.1 which is my local ABC. The ABC one may prove to be difficult since they are not 'officially' on the air, but just a few weeks away.I have my CBS (4.1, 4.2 & 4.3) mapped correctly along with NBC (2.1) and also my PBS (17.1,17.2 & 17.3).

  14. (Removed....)

    Now for what's not mapped: WWAY-DT 46.1 & 46.2 WPXU-DT PAX 35.1

    I've checked zap2it for my area and it shows WPXU-DT PAX 35.1 though I don't see it mapped on my receiver. I know this channel is live since i've received it before using a myhd card and the same antenna. The channel i'm after most is WWAY-DT 46.1 & 46.2. This is our local ABC and I have also recieved this channel previously with a high signal using the same equipment. I appreciate your help in making this happen.

  15. TheHammer69-3/13/04: Here are the missing non-mapped channels for my area. PBS channels 49.1, 49.2, & 49.3 and ABC channel 4.1. These channels can normally be tuned in OTA in my area with a standard OTA tuner.

    Well Sean, Voom has fixed the three PBS channels this week, so all that is left is for WCIV-DT 4.1 ABC here in CHARLESTON SC area to be mapped. I hope they didn't just concentrate on PBS and forget ABC. Well, hopefully soon it will be fixed.​

  16. Dsclark2112-3/14/04: I unplugged the box for fifteen minutes and that did the trick. I am now able to do the sys rconfig. So, I did it. And again.. and again. In fact, I did it at least 12 times! Two times,the box didn't turn itself on. The power button wouldn't bring it back. After waiting 5 minutes, I unplugged and plugged it in. That brought it back. I have since done the confi sys deal 5 times in a row. The only difference I get is the temporary appearnace of channels in the guide 30, 30.1, 30.2, all of which have the note "station not available" and they don't appear on my Voom site mapping. The ones I am suppose to get are not there. For off- air quality, I it says 19, for off air signal, it says 0.


  17. dosborn278-3/15/04: WOI-DT is showing up now, I just need to work on getting a signal on it now, so the only one I am missing is KDIN-DT.

  18. Taron-3/15/04: Missing 31.1 KMAX UPN (21.1 digital)

  19. Chezbrgr2 -3/15/04: I am missing my local FOX digital affiliate at 45.1, Comes up 56.1 on my Directv receiver
    Also My PBS does 4 channels during the day and 1 HD at night,
    Channels are 44.1,44.2,44.3,44.4, then at night only 44.1 is on in HD.

    My Voom guide only shows 16.1, 16.2-ABC
    22.1 - CBS
    28.1 - NBC
    44.1 - PBS

    Yes my Directv HD gets all locals in the digital band, Voom does not.

  20. DarrellP-3/15/04: KOIN has a weather cam listed at 6-3, no longer active. KPTV only shows 12-1, we also have 12-2 which is the FOX widescreen channel.



    I sent a request to Voom and they replied that it is being worked on.​


  21. rjbar -3/15/04: 8.1, 15.1, 21.1, 39.1, 43.1, 69.1, 69.2, 69.3 listed on voom site. listed channels are 16.1, 16.2, 22.1, 28.1. 44.1 on my guide voom.


  22. truqui -3/15/04: Here is my situation. I had my Voom successfully installed today but have a question with OTA
    According to the Voom zap2it guide I am supposed to have 18 locals.
    My Voom box PG shows 12
    Of those 12, I have signal (and good PQ) on 9 of them.
    The other 4, when tuning them shows 'No signal...try later" Does this mean they will tune in later or the antenna has to be moved or what. All the towers are in the same general direction. Does this sound right...please advise!!! WPPB-DT 63.1 NOT MAPPED
    WPXM-DT 26.1 NOT MAPPED
    WSCV-DT 52 MAPPED ON 51.1
    WLRN-DT 17.1 MAPPED
    WHDT-DT 44 NOT MAPPED
    WAMI-DT 4701 MAPPED

  23. Vaggeto -3/16/04: I have two local digital channels that Voom doesn't have mapped.They are 13-1 which is our ABC, who's call sign is: KRDOand8-1 which is our PBS, who's call sign is: KTSC


    Answered from VOOM - 3/16/04: Sent this off to Tribune for adding...​
  24. dledeaux -3/16/04: Longview receives its broadcasts out of Shreveport which is just over 50 miles away.

    I am unable to get my locals to show up in my program guide no matter what I do. I have done dozens of factory resets and reboots. The installer has swapped my box. Voom has sent several hits to my box. Nothing seems to affect my program guide.

    In the guide I have channels 0-4, 0-8, and 0-10. I occasionally get channels like 30, 30-1, 30-2 and 30-3 after a reset, but those are not valid channels in my area either. Valid channels are 3, 12 and 24.

    If I look in my system status my receiver shows a Local Channel Mapping of 109. From my understanding it should be an 81 to receive the channels out of Shreveport.

  25. dtilton -3/19/04: My VOOM system is not mapping local channels to the program guide. . The off air channel map under system settings reads 0048 and I was told it needed to read 0006.

    Answered from VOOM - 3/29/04: All OTA are mapped.​

  26. alton987 -3/21/04: OTA Mapping problem VoomWhat is displayed on Voom Guide.6-1 KCEND NBC Correct10.1 KWTX CBS Correct15-1 KAMU PBS Incorrect I have never seen this station even with the largest Antenna. It is 80+ miles Should be removed.15-2 KAMU PBS Incorrect Same as above(I have never seen this station even with the largest Antenna. It is 80+ miles Should be removed.)25-1 KXXV ABC Incorrect.25-2 KXXV ABC Incorrect25-3 KXXV ABC Incorrect25-4 KXXV ABC IncorrectAll the channels below display the same info on the guide. but (-2) is the Bryan Affiliate about 60 miles from here most programming is the same but some is different not reflecting on Guide. (-3) is a Spanish Station, (-4) is a Weather feed.34-2 KWBU PBS Incorrect34-3 KWBU PBS IncorrectWill Not Tune to channel. When I was using OTA tuner 34-2 was the SD feed. In the program guide it shows 34-2 the HD programming instead. 34-1 should be added that is the stations HD Channel. 34-3 should be removed from guide.I don't know if its a test channels or something but on my old receiver it would say No A/V.46-1 KNCT PBS Correct46-2 KNCT PBS Correct


  27. jcculli -3/21/04: I know NBC is broadcasting in digital here in Birmingham because I have tuned to it with another digital OTA receiver and it can be verified on TitanTV.com, but it doesn’t show up in the Voom guide.The channel is WVTMDT (52-1).


  28. Kirk -3/22/04: I'm missing several channels from the Voom's pg. According to them I should have 10 channels, I am missing:8.1 WVUEDT (PG says "Sign Off" I know for a fact their not off air.)13.1 WLOXDT13.2 WLOXDT213.3 WLOXDT3. I can tune to the sister analog stations on other TV's using the same OTA antenna......I contacted the stations and they say they have been on the air 24/7 for last year and they are having no problems. I did a factory reset, but I got the same pg info. Also on channel 4.1 WWLDT I get the same "Sign Off" as listed for channel 8.1, except channel 4.1 shows up in my pg and I can tune to it OK, but I get no channel info for this station except either "Off Air" or "Sign Off".....either way it's always broadcasting. It sounds like the people that put this pg out need some updated info on my local channels.....hopefully you can get a request to them. Let me know what to expect please.Here is some other info from my system status:sat. signal quality is 62off-air signal quality is 79sat. signal power is 60off-air signal power is 44sat. map is 4560off-air map is 0042# of sat. channels is 130# of off-air channels is 6IP region 13


  29. BabyJ -3/23/04: KTBU-DT55.1INDKPXB-DT5.1PAXKNWS-DT51.1INDThose are the 3 channels that i don't see on the listing on zapit or the program guide in voom. according to titantv.com and antennaweb.org, all three are DT. i factory resetted twice but i didn't pick up anything.My reciever is connected by one coaxial cable. the satellite feed and the digital atenna feed is diplexed.Thanks. It would be nice to have atleast the 51.1 KNWS-DT on my voom cause thats the one with the Houston Rockets games. and others i dont give a dang bout.


  30. Yocz -3/23/04: I do not have the correct listings in my program guide. The zipzap site is> correct, but the stations on my program guide are not. I am missing 2.1,> 5.1, 8.1, 12. I also have an additional incorrect listing, 35. I have the> newest software and have rebooted, factory reset several times.


  31. theplague -3/25/04: My voom doesnt show 1 HD channel in the PG that it should... I have recieved these channels via a samsung> reciever.. the channel is 7.1 KIVIDT channel 7.2 (KIVIDT2) does show up


  32. Calvin -3/26/04: >> I get theses on my DTV, Toshiba DST3000
    >>
    >> 20.1 WTXXDT
    >> 22.1 WWLPDT
    >> 40.1 WGGBDT
    >> 53.1,2,3,4 WEDWDT
    >> 55.1 WLNYDT
    >> 59.1 WCTVDT
    >> 67.1 WFTYDT
    >> 31.1
    >> 12.1
    >> 35.1
    >> 24
    >> 31.1
    >> 49.1 WEDWDT
    All are missing from my Voom program guide but appear on my DTV
    receiver and on the zap guide.

  33. Ron -3/29/04: I noticed that fox tv xetv 6.1 is not listed in the program guide. My zip code is XXXX. I don't currently have Voom but it is being installed in a couple of weeks.



    Answered from VOOM - 3/29/04: XETV was added about two weeks ago - I actually watched it while in San Diego. Channel broadcasts from Mexico....​


  34. Kenneth -3/29/04: There is one station broadcasting a hi-def signal that I cannot currently receive because it isn't mapped on my Voom. It is channel 49 WAFF.
 

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,039
1,738
New York City
Johnpete,

just got this: "KUAS and KUAT have been added. Nothing on KVOA or KGUN yet. I will send a friendly reminder to Tribune".
 

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,039
1,738
New York City
nunvuru,

"I've checked zap2it for my area and it shows WPXU-DT PAX 35.1 though I don't see it mapped on my receiver. I know this channel is live since i've received it before using a myhd card and the same antenna."

since this channel is already mapped. You need to do a factory reset. Try to follow the instructions on the first post of this page and report back if you got it. As to the other one, I put the request already.
 

TheHammer69

Well-Known SatelliteGuys Member
Voom not mapping all local channels

I live in Goose Creek, SC 29445 and had Voom installed today and the OTA PBS channels of 49-1, 49-2, and 49-3 as well as ABC's 4-1 were not mapped by Voom. Zap2it also didn't have these channels listed. I know these channels do exist and my installer claimed Voom has some kind of software glitch that is causing this. That sounds like a bunch of Balogna to me and I'm wondering how I go about getting Voom to map these four missing channels. Any Suggestions?

Hammer
 

dtilton

SatelliteGuys Family
Mar 9, 2004
41
0
Local mapping problem

Had my VOOM installed Friday- that's another post. Great job, great guy- lot's of good stuff to say, so look for that one. It's Monday and I can't seem to get my local channels mapped. I've called a number of times, been told to unplug, to hit reset, etc, to wait, to turn box off, to leave off/on.....still nothing. Is there aproven way to get the locals to map? I've called 4 times and every CSR tries their thing, then tells me it might take 2-6 hours, and I call back the next day and the dance begins again..... I'm near Boston and I should have about 8-10 VHF/UHF channels (according to the Voom guide for my zip-02048). And soemtimes when I power the box off at night, the next morning I don't get the channel guide for a good 10-15 minutes. Should I always leave the box on? Any ideas/help would be very much appreciated.

-Dan
 

dtilton

SatelliteGuys Family
Mar 9, 2004
41
0
channels I should be getting

According to the VOOM guide, I s/b getting
2.1 WGBH
2.2 WGBH
2.3 WGBH
2.4 WGBH
4.1 WBZ
5.1 WCVB
7.1 WHDH
12.1 WJAR
25.1 WFXT
38.1 WSBK
44.1-44.4 WGBX
56.1- WLVI
66.1 WUTF

Right now my channle guide shows 12.1, and then 53.1- 53.4. Never heard of 53 or where it broadcasts from. Again, my zip 02048. Any ideas? Thanks!- Dan
 

dtilton

SatelliteGuys Family
Mar 9, 2004
41
0
Factory reset no help for mapping

Hi-

Sean helped me out yesterday and pointed me to a set of instructions to do the factory reset. Did it a number of times, got the weird 0-4 ,0-7 channels, but just couldn't get my locals for my zip mapped- 02048- near Boston. Each time I did it I lost the program guide and it took quite a while to get it back. Is this normal? Also, the PG only displayed the channels in the 200 range. And do most folks turn the sat off when not in use, or leave it on all the time? I find turning it off makes me lose the program guide. Do you leave it hooked up to the phone too? HELP!!! Thanks! -Dan
 

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,039
1,738
New York City
Dan,

do you get any channels in 100's like 101, 103... If not, call VOOM and ask them to re-hit the box because you are not getting those channels. Before dealing with OTA mapping, get the proper satellite channels to display. After V* hits the box, wait about 45 minutes to see what happens. You may check your trip count to see is something is happening. system settings --> #8---> Report Back
 

dledeaux

SatelliteGuys Family
Mar 13, 2004
102
0
Longview, TX
I'm still having problems ... same thing as dtilton.

This is what I don't understand. I read somewhere that the local's program guides are updated once a night. If this is the case then how do the locals get updated after a factory reset? Heck, how does the guide get updated? How does it know that you don't have the guide and that it needs to be updated?

So, there must be a second data stream that is not seen. There is the normal broadcast stream that you tune into to watch shows and another stream that sends down PG information constantly to update the guide when a receiver is rebooted. Makes sense right?

Now lets get a little more complicated. Lets talk about timezone. Right after a factory reset the time is always GMT. Typically within 10 minutes of a factory reset my unit will revert to GMT -6 (CST). How does it know that I am in CST? Well, since I don't enter anything in my STB, so there must be account specific data constantly being sent down either in another stream, or "interlaced" with the second stream.

Which brings us to the OTA program guide. Somehow the program guide must be about as receiver specific as a zip code or time zone and theoretically it would have to be sent down periodically along with that time zone info.

I'm not sure if this is anywhere close to how it is. I'm just trying to work it all out in my head and figure out why my OTA just shows that stupid 0-4, 0-8 and 0-10 still.
 

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,039
1,738
New York City
dledeaux,

Let's try step by step...Some of you questions are valid and I do not know have all technical answers to your questions.

Questions:

1- Are all your non-ota channels showing up in the PG?
2- these are the channels showing in your PG as locals 0-4, 0-8 and 0-10. This is good information. Have you checked to see if your local mapping is correct at

http://tvlistings4.zap2it.com/cabdbs/grid.asp?partner_id=cabdbs? and which local channels are currently mapped to your zipcode? Please list them here.

3- What's your trip count? Just curious. systems settings---> #8 ----> Report Back

Let's take it from there.
 

dledeaux

SatelliteGuys Family
Mar 13, 2004
102
0
Longview, TX
Sean Mota said:
1- Are all your non-ota channels showing up in the PG?
Yes

Sean Mota said:
2- these are the channels showing in your PG as locals 0-4, 0-8 and 0-10. This is good information. Have you checked to see if your local mapping is correct at

http://tvlistings4.zap2it.com/cabdbs/grid.asp?partner_id=cabdbs? and which local channels are currently mapped to your zipcode? Please list them here.
I should have 3.1, 3.3, 12.1, 24.1 24.2 and 24.3 according to Zap2it. I have none of those just 0-4, 0-8 and 0-10. Sometimes after a factory reset my receiver will show 30, 30-1, 30-2, 30-3, and 30-4 but those are also incorrect. I don't know where that is coming from.

In my system status my OTA mapping lists as 109 and from my investigations, I believe it should show an 81.

Sean Mota said:
3- What's your trip count? Just curious. systems settings---> #8 ----> Report Back
My trip count varies depending on how long I go between resets. I don't think I've ever seen it higher than 60.

Yesterday my installer spent 6 hours at my house trying to get my OTA working. He was on the phone with Voom several times and they hit the box several times. He did factory reset on it at least a dozen times. He has even replaced the entire box and the 8VSB module.

I'm so gosh darned addicted to hi def that I NEED these locals! It's like crack.
:D
 

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,039
1,738
New York City
check this link

http://www.installs.com/docs/Moto_030104.xls

it has a spreadsheet with the DMAs and Mapping IDs. For mapping 109 it does not show anything. For mapping 81 it shows the following:

KLTSDT (KLTS-DT)
KLTSDT2 (KLTS-DT2)
KLTSDT3 (KLTS-DT3) Metro 21
KSLADT (KSLA-DT)
KTBSDT (KTBS-DT)
KTBSDT3 (KTBS-DT3)

Is that what you should be getting? Sorry I do not have the number stations in front of me from that spreadsheet. Now see if by your zipcode the mapping id shows up in the spreadsheet.

P.S. Will be gone for until this evening after 8PM.
 

dledeaux

SatelliteGuys Family
Mar 13, 2004
102
0
Longview, TX
Sean Mota said:
check this link

http://www.installs.com/docs/Moto_030104.xls

it has a spreadsheet with the DMAs and Mapping IDs. For mapping 109 it does not show anything. For mapping 81 it shows the following:

KLTSDT (KLTS-DT)
KLTSDT2 (KLTS-DT2)
KLTSDT3 (KLTS-DT3) Metro 21
KSLADT (KSLA-DT)
KTBSDT (KTBS-DT)
KTBSDT3 (KTBS-DT3)

Is that what you should be getting? Sorry I do not have the number stations in front of me from that spreadsheet. Now see if by your zipcode the mapping id shows up in the spreadsheet.

That's correct, those are Shreveport stations. That is what I SHOULD have in my guide. I think the 109 is bogus. I think it is just a default mapping that the STB has but mine won't ever update so it still shows it.

I'm not sure what you mean by seeing the mapping id by my zip code shows up. It looks like the zip code in the spreadsheet only shows the zip of the station.
 

curb_an

New Member
Mar 9, 2004
4
0
Did you do a reboot after factory reset? I had the same issue as you and a factory reset did not bring up my locals until after the second factory reset as soon as my audio feed came back I rebooted stb by holding the front power button down for 5-10secs(stb will appear to shutdown just wait for it to come back up on its own). After the reboot all my mapped locals then showed up in the PG. Good Luck.
 

Acerone

SatelliteGuys Pro
Nov 29, 2003
496
0
Long Island
I have the same problem with my new Box. PG ch: 0-4, 0-8 and 0-10 and I did my reboot. Now I'm waiting 45 mins to see if it works.
 

Acerone

SatelliteGuys Pro
Nov 29, 2003
496
0
Long Island
Oh by the way when I called Voom the CSR said I needed my box hookup to my phone line in order for the factory reset to work. Is this true?
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top