FyreTV Beta Testing (Please Read)

Scott Greczkowski

Scott Greczkowski

Thread Starter
Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
100,374
19,234
Newington, CT
the miss piggy was a euphamism no such star exists except as a muppet. I never mentioned the titles of the movies with no sound since this is a family forum.

Thank you!

Please use the Backroom to report any titles with issues. :)
 
S

shaun-ohio

SatelliteGuys Pro
Jan 31, 2004
327
0
ohio
i cant get into the backroom scott, says i need a password? pm me if you have a password for me.
 
charper1

charper1

Bourbon Tester
Supporting Founder
May 18, 2004
18,442
6
I'm Nationwide
the pswd, unless changed, should be posted right under the backroom page header and is the same for everyone: "iwantaction"
 
iceturkee

iceturkee

DINFOS Trained Killer
Supporting Founder
Sep 13, 2005
7,391
144
daytona beach
have another question......can you only watch one scene at a time? that's all i could watch when i played around with the box thursday evening.
 
S

shaun-ohio

SatelliteGuys Pro
Jan 31, 2004
327
0
ohio
thats what happened to me also, could only play scene by scene when i click on play entire movie, but last night it worked fine, it would play each scene one after another, when i clicked on play entire movie
 
Whipster56

Whipster56

Well-Known SatelliteGuys Member
Jun 6, 2004
32
0
Other than the picture stuttering a few times, everything seems to be working ok. I'm not too impressed with the picture quality though. Mine is set for DVD quality but looks more like something I would see on a VCR. Also is not showing any movies in widescreen.

Download: 9.5 mps
Upload: 1.0 mps
 
S

shaun-ohio

SatelliteGuys Pro
Jan 31, 2004
327
0
ohio
yeah i had good pic quality the first day i hooked mine up, now the pic quality went downhill.
 
charper1

charper1

Bourbon Tester
Supporting Founder
May 18, 2004
18,442
6
I'm Nationwide
Other than the picture stuttering a few times, everything seems to be working ok. I'm not too impressed with the picture quality though. Mine is set for DVD quality but looks more like something I would see on a VCR. Also is not showing any movies in widescreen.

Download: 9.5 mps
Upload: 1.0 mps


Sounds like something must have changed as the DVD quality selection offered great PQ on day one; even the near-DVD was better than any VHS. Today as stated above; it DOES NOT. The DVD quality looks like the lowest setting looks.

Seems they maybe lowered the actual transmission rates because of issues behind the scenes and have not told us that YET. (WHAT'S UP?)

And if you try the movie that defaults at the start the Search>Category "Cheating Housewives #4" is wide-screen; so far that may be the only one. Just checked it and it is this title.


Other than that the overall selection of title is still VERY WEAK!
 
charper1

charper1

Bourbon Tester
Supporting Founder
May 18, 2004
18,442
6
I'm Nationwide
I just tried another scene that my wife and I watched the other night; it was DVD quality and looked awesome; but tonight, same setting looks like garbage! There is absolutely NOTHING any different with my setup and I am having ZERO ISP issues.

My original "C-" initial review rating is slowly sliding backward.
 
Last edited:
E

Estefano

Well-Known SatelliteGuys Member
Jan 22, 2008
27
0
Miami
Video Settings

Sorry to hear that you are having this problem, What exactly is happening? Is it the same video file? Give me a bit more information and I may be able to help you out.

In general the video quality NEVER degrades regardless of BW, if you dont have enough BW you start getting shuttering. However you can adjust the video quality on the fly with your UP/DOWN keys from your remote while in the middle of playing a scene in order to accomodate your current BW speeds (if your kid starts DL MP3s your available BW goes down).

If you were playing a different scene then it may be that the encoding of that specific scene has a problem... If this is the case, please let me know which one and ill have someone look at it.

I hope this helps,

Estefano


P.S. We are working on getting more movies online for you guys, I will have good news for everyone in the begining of next week! Just be patient, we are fighting many fronts at once and we are tackling issues that are more important first.
 
charper1

charper1

Bourbon Tester
Supporting Founder
May 18, 2004
18,442
6
I'm Nationwide
Sorry to hear that you are having this problem, What exactly is happening? Is it the same video file? Give me a bit more information and I may be able to help you out.

In general the video quality NEVER degrades regardless of BW, if you dont have enough BW you start getting shuttering. However you can adjust the video quality on the fly with your UP/DOWN keys from your remote while in the middle of playing a scene in order to accomodate your current BW speeds (if your kid starts DL MP3s your available BW goes down).

If you were playing a different scene then it may be that the encoding of that specific scene has a problem... If this is the case, please let me know which one and ill have someone look at it.

I hope this helps,

Estefano


P.S. We are working on getting more movies online for you guys, I will have good news for everyone in the begining of next week! Just be patient, we are fighting many fronts at once and we are tackling issues that are more important first.

SEE RIGHT ABOVE YOUR POST


I just tried another scene that my wife and I watched the other night; it was DVD quality and looked awesome; but tonight, same setting looks like garbage! There is absolutely NOTHING any different with my setup and I am having ZERO ISP issues.


I have more than enough bandwidth and the scenes all (from Cheating Housewives #4) were PERFECT about 2 or 3 days ago; tonight the DVD setting looks like the lowest setting.
 
rad

rad

Supporting Founder
Supporting Founder
Lifetime Supporter
Sep 7, 2003
10,567
4,170
Dripping Springs, TX
Other than that the overall selection of title is still VERY WEAK!

IMHO since this is a beta testing period we're mainly supposed to be shaking out bugs/problems with the system and hopefully more content would be available once the go productional.
 
E

Estefano

Well-Known SatelliteGuys Member
Jan 22, 2008
27
0
Miami
More Info Needed

Hello again,

Ok, I looked through Cheating House Wives #4 (scene 1-5) and they look completely fine to me. Now, regardless of how it looks on my TV I want to try to figure out what problem you are having this way (hopefully) we can catch a bug that may be plaguing other users.

When you say GARBAGE, what exactly does this mean? Is the picture fuzzy? are you getting macro blocking? are you getting shuttering of the video? ...also have you tryed rebooting the box?

Try to be as descriptive as possible and ill document this on my side to have one of the software guys solve this issue.

Regards,

Estefano
 
N

nitstalker

SatelliteGuys Pro
Mar 9, 2004
296
0
Last night I had the box hooked up in the lounge at our firehouse for our annual party. "Training Films"

It was a good test of having it run for hours on end being watched. It was hooked up to a 60" DLP...

I got alot of feedback, everyone loved the PQ. (and a few were like where can I get one of those lol)

Moving it from my home network to the network there was a snap, and needed no configuration changes.

The only problem was: Every so often something would happen to the connection (or something) and the box would go back to the locked screen. I think something was up with the connection to the fyre network, beause I was getting server timeout issues a couple of times when it was unlocked. However there were no problems with the net connection there. While getting the connection errors on the box, pc's connected to the network could easily access the network (and access the fyre website)

The bad thing was each time this happened I had to unlock the box, and then either find the movie they were watching, or look for another movie to watch.

I would say that about 5-6 times it happened.

If this is something that will inherently happen, perhaps a function would be that if the network timed out, it would just do like dish does and give an error message that signal was lost, and resume playing when the connection is restored, rather than 'rebooting'

A couple of other things of note:

We came across one movie that had no sound as well.

The volume on some of the movies seems to vary, some are banging loud (pardon the pun) and others are quiet.

I agree with other posters, that there needs to be a panic button.

Once, when going to the categories, it only went about 1/3 of the way down the list.
 
Last edited:
N

nitstalker

SatelliteGuys Pro
Mar 9, 2004
296
0
That was one of the movies watched last night. It played pretty good for us on the 60"


Hello again,

Ok, I looked through Cheating House Wives #4 (scene 1-5) and they look completely fine to me. Now, regardless of how it looks on my TV I want to try to figure out what problem you are having this way (hopefully) we can catch a bug that may be plaguing other users.

When you say GARBAGE, what exactly does this mean? Is the picture fuzzy? are you getting macro blocking? are you getting shuttering of the video? ...also have you tryed rebooting the box?

Try to be as descriptive as possible and ill document this on my side to have one of the software guys solve this issue.

Regards,

Estefano
 
charper1

charper1

Bourbon Tester
Supporting Founder
May 18, 2004
18,442
6
I'm Nationwide
Hello again,

Ok, I looked through Cheating House Wives #4 (scene 1-5) and they look completely fine to me. Now, regardless of how it looks on my TV I want to try to figure out what problem you are having this way (hopefully) we can catch a bug that may be plaguing other users.

When you say GARBAGE, what exactly does this mean? Is the picture fuzzy? are you getting macro blocking? are you getting shuttering of the video? ...also have you tryed rebooting the box?

Try to be as descriptive as possible and ill document this on my side to have one of the software guys solve this issue.

Regards,

Estefano


First views; was PERFECT DVD PQ. Crystal clear, no artifacts or blurriness.

Tonight's views of the same scenes; has bad macro-blocking/artifacts for supposed 1500 DVD setting (which it is still set on) and as compared to the exact same settings and scenes a few nights ago.

I will perform a power cycle and report back. Thanks.
 
wyattg

wyattg

SatelliteGuys Guru
Mar 9, 2006
146
0
Rancho Murieta
Sarcopic:

We have seen this bug, however it has proven tough to catch. If you manage to replicate it (or anyone else for that matter) please contact me directly so that we can fix it.

It has happened 1 or 2 times for us but we have never been able to reproduce it.


Regards,

Estefano

I too had the problem. It was the first search I did after powering and unlocking the box. I power cycled the box and this resolved the categories missing.
 

Similar threads

Scott Greczkowski
Replies
45
Views
14K
charper1
charper1
.O.
Replies
1
Views
2K
bajjohnson
B
Scott Greczkowski
Replies
31
Views
7K
vegassatellite
vegassatellite
E
Replies
162
Views
19K
Vampyre
V

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top