GEOSATpro HDVR3500 - New DVBS2 STB - Photos and Initial Testing

  • Yes, things may look a little strange... Our Forum software has been updated!

    Yes... things may look strange at the moment, but we have upgraded to Xenforo 2.1. We are still working on setting everything up. And while things may look strange, be assured that we will be working to return the looks you are use to at a later time.

    Thank you for your support!
    CLICK THE X IN THE TOP RIGHT CORNER OF THE BOX TO DISMISS THIS MESSAGE
Status
Not open for further replies.

SatelliteAV

SatelliteGuys Master
Lifetime Supporter
It wasn't a request and your vague response
Raine, you did request and I have no answer at this time, except, let me check with the chipmaker. I do not refuse the idea, i embrace it :) If it's available, you got it, why not give it a try?

Did you think i oppose the idea? (btw, this is a week holiday in china.. i understand your impatience)
 

. Raine

SatelliteGuys Pro
Pub Member / Supporter
Raine, you did request and I have no answer at this time, except, let me check with the chipmaker. I do not refuse the idea, i embrace it :) If it's available, you got it, why not give it a try?

Did you think i oppose the idea? (btw, this is a week holiday in china.. i understand your impatience)
Ok, Thanks. The chipmaker is obligated to give it to you, of course, it is Chinese and they don't always care about what they should do....if they do give it to you, I should think that would make things a lot easier on your end too, working on the receiver. I did think that you were opposed to the idea, glad to know you aren't.

Didn't think about being October and it being National Day Golden Week. You're right, nothing's going to get done over there for the next week or so. :)
 

dsmith0429

SatelliteGuys Pro
New toys have arrived for addition to my GEOSATpro HDVR3500 setup. Titanium Satellite C1-PLL with WiMAX Filter (C-band LNBF) & Conical Scalar Ring. Looks like tomorrow is going to be a fun filled day of experimenting ;)
IMG_3697.JPG IMG_3698.JPG IMG_3699.JPG
 
  • Like
Reactions: KE4EST

Gfox

SatelliteGuys Family
100
Tyler, Tx
New toys have arrived for addition to my GEOSATpro HDVR3500 setup. Titanium Satellite C1-PLL with WiMAX Filter (C-band LNBF) & Conical Scalar Ring. Looks like tomorrow is going to be a fun filled day of experimenting ;)
View attachment 110628 View attachment 110629 View attachment 110630
I have had one of the C1-PLL LNBF's for about a year. I previously had an old polarotor lnb. The C1-PLL made a big improvement in my signal strength and even more for the stability and consistency of my signal. I hope that you receive as much improvement as I did. Oh, and it also allowed the automatic change from V to H channels with my simple system.
 
  • Like
Reactions: dsmith0429

joshrr

SatelliteGuys Pro
Im having add issues recording OETA HD on 125 west with the HDVR-3500. 11212 V 8psk-s2 8703 symbol rate (pretty popular feed). Well, every once in a while, usually after using timeshift on another channel, if I then switch to OETA-HD the channel will go in and out almost like bad signal but at a clear pattern like in and out/pixelate every .5 seconds. 82 quality on the feed so not that. I can switch to pbs east mpeg4 dvbs2 national feed it will play fine. Flip back to oeta HD and same pixelation every .5 seconds. I literally have to turn the box off and back on then its completely fine forever until maybe I time shift on another channel. Its hard to nail down the exact cause those are the best guesses as to the cause. Also another thing that has happened is, while recording is usually really good, if the box is turned off and a record timer kicks in the box powers up. It doesnt turn on all the way. It gets stuck with Loading on the front display and no picture on the TV. If you hit the power button on the remote the picture pops on the screen and it is recording!! But... on the wrong channel... It tried to start recording on the last channel the box was on prior to turning off. The recording was garbled too/didnt work. Guessing theres still some polishing to do on those features. Im on the firmware version released late September Id check but Ive got recordings scheduled for a few hours one after the other. If the box isnt turned off but left on schedules seem to work fine so far. Just feedback.
 

SatelliteAV

SatelliteGuys Master
Lifetime Supporter
Im having add issues recording OETA HD on 125 west with the HDVR-3500. 11212 V 8psk-s2 8703 symbol rate (pretty popular feed). Well, every once in a while, usually after using timeshift on another channel, if I then switch to OETA-HD the channel will go in and out almost like bad signal but at a clear pattern like in and out/pixelate every .5 seconds. 82 quality on the feed so not that. I can switch to pbs east mpeg4 dvbs2 national feed it will play fine. Flip back to oeta HD and same pixelation every .5 seconds. I literally have to turn the box off and back on then its completely fine forever until maybe I time shift on another channel. Its hard to nail down the exact cause those are the best guesses as to the cause. Also another thing that has happened is, while recording is usually really good, if the box is turned off and a record timer kicks in the box powers up. It doesnt turn on all the way. It gets stuck with Loading on the front display and no picture on the TV. If you hit the power button on the remote the picture pops on the screen and it is recording!! But... on the wrong channel... It tried to start recording on the last channel the box was on prior to turning off. The recording was garbled too/didnt work. Guessing theres still some polishing to do on those features. Im on the firmware version released late September Id check but Ive got recordings scheduled for a few hours one after the other. If the box isnt turned off but left on schedules seem to work fine so far. Just feedback.
What is firmware version? Please try updating to latest
 

dsmith0429

SatelliteGuys Pro
New toys have arrived for addition to my GEOSATpro HDVR3500 setup. Titanium Satellite C1-PLL with WiMAX Filter (C-band LNBF) & Conical Scalar Ring. Looks like tomorrow is going to be a fun filled day of experimenting ;)
View attachment 110628 View attachment 110629 View attachment 110630
No luck with 99W C-band with my 3ft dish, had 91% signal, but could never get above 10% quality, so that's not very useable. Unless someone knows of a satellite which may have stronger transponders than 99W. I was thinking about trying 85W or 103W before I totally abandon. Or maybe try to get the Music Choice channels from 125W. May just have to go back to using the old Primestar dish, since I had good luck before picking up 95W, 97W and 99W.

I also retrieved an old 6 or 7ft dish that was lying in the woods for over 10 years, appears to be fiberglass, but it is damaged, has cracks around all the bolts where the mount on the back is, probably due to a tree falling on it during the hurricanes several years ago. Otherwise the dish doesn't look too bad. Has an arm that comes from the center to mount the LNBF on, and appears to still be straight. There is an old Chaparral LNB on there, but it is so corroded I'm sure it's dead, not even going to try. Thinking about removing all the old metal and trying to repair using automotive fiberglass filler, sanding, repainting, and maybe come up with a different way to mount, maybe reinforce the rear damaged area with an old 3 ft dish I have, and build a new mount. Probably just make it stationary just for one sat.

The experiment continues...
 
Last edited:

jaytee4320

SatelliteGuys Family
Pub Member / Supporter
Got auto updated to ver.1129 this afternoon and now cannot move my ku dish using usals...anyone else have this issue?
My Amiko A3 works fine using same setup.
 

dsmith0429

SatelliteGuys Pro
Got auto updated to ver.1129 this afternoon and now cannot move my ku dish using usals...anyone else have this issue?
My Amiko A3 works fine using same setup.
Check the settings for each satellite and reset your USALS settings, then turn the receiver off by the switch on the back for a few seconds, then back on, that worked for me. I didn't have a problem with 1129, but did on an earlier version
 
  • Like
Reactions: SatelliteAV

jaytee4320

SatelliteGuys Family
Pub Member / Supporter
Check the settings for each satellite and reset your USALS settings, then turn the receiver off by the switch on the back for a few seconds, then back on, that worked for me. I didn't have a problem with 1129, but did on an earlier version
Yes, thank you, I just discovered that longitude and latitude settings did not get restored...entered again and working good now.
 

dsmith0429

SatelliteGuys Pro
Starting with this version, you can disable auto update in Settings - System
On another note... how is the Channel Editor coming along? So far the one released earlier just doesn't seem to work for editing channels, I don't have problems adding and changing satellites, but everytime I try to edit channels and re-upload to the receiver it just seems to get satellites and channels scrambled all out of place... and sets all the channel numbers as 0
 

dsmith0429

SatelliteGuys Pro
No luck with 99W C-band with my 3ft dish, had 91% signal, but could never get above 10% quality, so that's not very useable. Unless someone knows of a satellite which may have stronger transponders than 99W. I was thinking about trying 85W or 103W before I totally abandon. Or maybe try to get the Music Choice channels from 125W. May just have to go back to using the old Primestar dish, since I had good luck before picking up 95W, 97W and 99W.

I also retrieved an old 6 or 7ft dish that was lying in the woods for over 10 years, appears to be fiberglass, but it is damaged, has cracks around all the bolts where the mount on the back is, probably due to a tree falling on it during the hurricanes several years ago. Otherwise the dish doesn't look too bad. Has an arm that comes from the center to mount the LNBF on, and appears to still be straight. There is an old Chaparral LNB on there, but it is so corroded I'm sure it's dead, not even going to try. Thinking about removing all the old metal and trying to repair using automotive fiberglass filler, sanding, repainting, and maybe come up with a different way to mount, maybe reinforce the rear damaged area with an old 3 ft dish I have, and build a new mount. Probably just make it stationary just for one sat.

The experiment continues...
Gave up on trying to use my 3ft dish, went back to the old Primstar and was able to lock on to 97W and get 13 channels, AMG-TV was one I really wanted, we used to have a low powered UHF TV station here that carried AMG, but they still haven't moved to digital yet (although they have applied to renew their license), and most of the time it's just a test pattern now...
 
  • Like
Reactions: FTA4PA

dsmith0429

SatelliteGuys Pro
Gave up on trying to use my 3ft dish, went back to the old Primstar and was able to lock on to 97W and get 13 channels, AMG-TV was one I really wanted, we used to have a low powered UHF TV station here that carried AMG, but they still haven't moved to digital yet (although they have applied to renew their license), and most of the time it's just a test pattern now...
Not bad for a small dish. It is marked on the back: Channel Master, Part No. 3040865, Mold No. 1x0.7-1, Made In The USA. 85% Strength, 60% Quality on AMG-TV, that seems to be the strongest transponder. 3847MHz V 2200Kbps is what it scanned in as. Video Pid 336, Audio PID 337, PCR PID 336, Service ID 1, PMT ID 344.
IMG_3774.JPG IMG_3775.JPG IMG_3776.JPG IMG_3777.JPG IMG_3778.JPG IMG_3779.JPG IMG_3780.JPG
 
  • Like
Reactions: wallyhts and FTA4PA

dsmith0429

SatelliteGuys Pro
Not bad for a small dish. It is marked on the back: Channel Master, Part No. 3040865, Mold No. 1x0.7-1, Made In The USA. 85% Strength, 60% Quality on AMG-TV, that seems to be the strongest transponder. 3847MHz V 2200Kbps is what it scanned in as. Video Pid 336, Audio PID 337, PCR PID 336, Service ID 1, PMT ID 344.
View attachment 110707 View attachment 110708 View attachment 110709 View attachment 110710 View attachment 110711 View attachment 110712 View attachment 110713
IMG_3782.JPG
 

dsmith0429

SatelliteGuys Pro
Not bad for a small dish. It is marked on the back: Channel Master, Part No. 3040865, Mold No. 1x0.7-1, Made In The USA. 85% Strength, 60% Quality on AMG-TV, that seems to be the strongest transponder. 3847MHz V 2200Kbps is what it scanned in as. Video Pid 336, Audio PID 337, PCR PID 336, Service ID 1, PMT ID 344.
View attachment 110707 View attachment 110708 View attachment 110709 View attachment 110710 View attachment 110711 View attachment 110712 View attachment 110713
These are the channels I ended up with after tweaking the dish, all channels have 45% or higher Quality at the moment. The other channels I was getting a weak signal from was from 99W. I still want to try and tweak some more over the weekend. The "No name" is BVOVN (Believer's Voice of Victory Network).
IMG_3783.JPG
 
Status
Not open for further replies.
Top