Issue Loading SatDreamGR NA Into My Edision Mio 4K

JFOK

Thread Starter
SatelliteGuys Pro
Aug 12, 2012
698
518
Cape Cod - MA.
Hi All,

I loaded this image on my usb thumb drive following the installation instructions given by primestar31 and EB. However, I don't see the flash image option after "press menu and setup."
I know this image is on my thumb drive because my computer sees it.
I'm presently using OpenVIX.
What am I missing ?
Thanks in advance.

John
 

JFOK

Thread Starter
SatelliteGuys Pro
Aug 12, 2012
698
518
Cape Cod - MA.
Mike,

Its a 32GB SanDisk.
Haven't used it with this STB, but it works well with other applications I've used.

John
 

Titanium

AI6US
Lifetime Supporter
May 23, 2013
6,613
7,138
Meadow Vista, Northern California
Looks like OpenVIX decided to use a different method for loading multiboot images. The forums at OpenVIX provide the operation guide for this image. While images are similar, they often have different GUI, buttons and procedures. I had not loaded a multiboot image with OpenVIX before and it is different than the OpenPLi based images.

OpenVIX: Load a new multiboot

1. Place the zipped multiboot image in a folder named "imagebackups"
2. Insert the USB into USB1 port
3. Press Blue RCU button>>> VIX>>> Image Manager
4. Select the multiboot image from list
5. Press Blue or OK RCU button>>> Yes
6. Select Slot to install to>>> OK
7. Several onscreen windows will display loading messages then when image install is complete, returns to the Image Manager menu.
8. Exit back to the Main menu and select Standby and Restart>>> OK
9. Select Multiboot>>> OK
10. Select desired image from list>>> OK and the OS Mio 4k will reboot to the image.

Enjoy!
 
Last edited:

JFOK

Thread Starter
SatelliteGuys Pro
Aug 12, 2012
698
518
Cape Cod - MA.
Brian,

I followed your instructions, but got hung up after Press Blue RCU button>>> VIX>>> Image Manager.
The following step said, Select the multiboot image from list....except no list appeared. The page was blank.
I re-examined the thumb drive on my pc and its formatted in fat 32. The zipped images (openVIX and SatDreameGR 6 TNAP) are in place, in the properly named folder...but no dice.

John
 

JFOK

Thread Starter
SatelliteGuys Pro
Aug 12, 2012
698
518
Cape Cod - MA.
Hi All,

Okay I'm getting there.
I was able to install the SatDream image and assign it slot. However, when I look at my list of available slots in multiboot, only the OpenVIX slot is showing.
I appreciate all the help and patience.

John
 

SDA_FL_USA

SatelliteGuys Family
Jun 15, 2018
105
130
FL
Just tested with vix and the TNAP image and ofgwrite gave an error. did not flash.
What you can do is initialize an external HDD and then do a image backup with image manager.
That will take a few minutes to complete once the backup is done use image manager to flash vix to slot 2 and then you can flash openpli non multiboot in slot 1.
Use Openpli downloaded images folder to flash Satdreamgr-6-TNAP-multiboot to slot 3.
Make sure to be booted in slot 1 when flashing Openpli
 

JFOK

Thread Starter
SatelliteGuys Pro
Aug 12, 2012
698
518
Cape Cod - MA.
SDA_FL_USA,

So what you are basically saying is, reinstall the OpenPLi image that my Edision came with to slot 1, then using OpenPLi, install OpenVIX to slot 2 and SatDream TNAP to slot 3.
Can I use my thumb drive to do this ?
Thanks for your help.

John
 
Last edited:

SDA_FL_USA

SatelliteGuys Family
Jun 15, 2018
105
130
FL
It would make it easier to load multiboot images with Openpli or original version of Satdreamgr in slot 1. Flash it the way you flashed Openvix then use the loading multiboot instructions with the downloaded images folder. You can use the thumb drive for flashing but for making an image backup of Openvix I think the thumb drive may not work but try it and see. Initialize the thumb drive like a hdd and it might work if large enough. I used a hard drive.
 

SDA_FL_USA

SatelliteGuys Family
Jun 15, 2018
105
130
FL
I didn't check other multiboot images yesterday but just tested Openpli-7.0-release-osmio4k_multiboot image and it flashed using openvix image manager and the "imagebackups" folder on a flash drive. Don't know why the satdreamgr-6-TNAP-multiboot does not flash using that method.
 
  • Like
Reactions: primestar31

JFOK

Thread Starter
SatelliteGuys Pro
Aug 12, 2012
698
518
Cape Cod - MA.
SDA FL_USA,

I just tried flashing OpenVIX to slot 2 and OpenPLI to slot 1 using your directions. I was successful there.
My stb booted and opened to OpenPLI however, It does not allow me to locally flash the SatDream TNAP.
When I try, it doesn't show any flashing abilities.

John
 

Users Who Are Viewing This Thread (Total: 1, Members: 0, Guests: 1)

Who Read This Thread (Total Members: 1)

Top