"No info on all channels" (1 Viewer)

Gr8Reb8

Thread Starter
SatelliteGuys Pro
Mar 8, 2004
204
0
I assume everyone has no info in the guide this morning. Reboots and factory reboots have not restored them for me.
 

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,040
1,738
New York City
Same here. My box even started on an OTA channel - not channel 100. Just rebooted and waiting to see what happens.
 

Seanb61

SatelliteGuys Pro
Supporting Founder
Mar 4, 2004
324
0
Chicago
same story here no info on any channels aven after reboot. perhaps they are fixing or adding something?
 

dosborn278

Active SatelliteGuys Member
Feb 23, 2004
16
0
I called and they said they were updating the satellite software and once that was done our boxes would update the info. Are you guys getting local channels this morning? I'm not.
 

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,040
1,738
New York City
dosborn278 said:
I called and they said they were updating the satellite software and once that was done our boxes would update the info. Are you guys getting local channels this morning? I'm not.

I have my locals in the PG. Try unplugging/Plugging the receiver.
 

Mr. Biggles

SatelliteGuys Pro
Supporting Founder
Mar 6, 2004
502
0
I have all my channels showing up after a re-boot, but not the channel info.

Shouldn't this happen seamlesly in the background? The average Jane and Joe will expect that don't you think? :no

The audio drop-outs are getting on my nerve.


Bill
 

Mr. Biggles

SatelliteGuys Pro
Supporting Founder
Mar 6, 2004
502
0
Second re-boot equals nada. I'm generally a patient person so I'll wait till later to get worked-up over it. :river

Bill
 

dledeaux

SatelliteGuys Family
Mar 13, 2004
102
0
Longview, TX
I woke up this morning to the same problem. Thought it had something to do with all the work I was doing last night to get OTA channels showing up, but I guess not.

As of just a few minutes ago, some programs started showing up in the guide, but others have not. The other weird thing is that some channels show as unavailable when I try to watch like 103, 104 and 517 to name a few.

The other thing I've noticed a lot of is pixelation kind of like when I get bad rain fade on my E* setup. But my signal quality is in the lower 30's and my signal power is 54. Weird stuff.

So I'm not sure what's up. This couldn't maybe all have something to do with what Sean was talking about this weekend could it? :smug
 

HD Junkie

SatelliteGuys Family
Feb 14, 2004
80
0
Oh, yeah!!
Somethings coming, let's wait and see before we get all worked up.
I, personally, think any change will be a good thing. :cool:
 

Mr. Biggles

SatelliteGuys Pro
Supporting Founder
Mar 6, 2004
502
0
With no additional effort on my part (re-booting) all my info now shows in the guide. It downloaded seamlessly like it should.

Faith re-stored!

Bill
 

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,040
1,738
New York City
Some of mine shows up but other do not. I will try the reboot and wait for about 15 minutes to see if everything shows up.
 

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,040
1,738
New York City
Mine shows most of it but there are still few missing even after reboot. MY trip count is up to 8. What's your? Mr. Biggles can you check what's your trip count.
 

Mr. Biggles

SatelliteGuys Pro
Supporting Founder
Mar 6, 2004
502
0
Sean Mota said:
Mine shows most of it but there are still few missing even after reboot. MY trip count is up to 8. What's your? Mr. Biggles can you check what's your trip count.

Mine shows 0 ????

Edit: Some channels do indeed show 'no info' now
 

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,040
1,738
New York City
Acerone said:
What does the trip count mean? Also was this the upgrade we were waiting for?

no to the upgrade. The trip count (I think), gives you some idea of how the receiver is communicating with the signal. Yesterday, I did not get to see video during a swapping of receiver until trip count was higher than 3. Now if yours show up zero today, it does not mean the same. Also, whe it was higher than 4, it started filling the PG. So as today, I have yet to figure out its usefullness after installation.
 

Videofx

SatelliteGuys Pro
Mar 10, 2004
242
0
What is the trip counter?

The trip counter is used to indicate when the receiver gets a hit from your programmer which in the case is Voom. So if your trip counter remains at zero call Voom for a hit and see if you are actually receiving the hit. If you are not then there is a problem with the receiver or antenna.

Bill
 

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,040
1,738
New York City
Videofx said:
The trip counter is used to indicate when the receiver gets a hit from your programmer which in the case is Voom. So if your trip counter remains at zero call Voom for a hit and see if you are actually receiving the hit. If you are not then there is a problem with the receiver or antenna.

Bill

Thanks for that information Bill. Are you an installer or work for Voom? I saw that my trip counter was at zero this morning and it was not until reboot that it started a count. now it is at 17.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top