Software Bug or Malfunctioning Receiver?

Scubasoul

SatelliteGuys Guru
Apr 18, 2004
128
0
Hi all,

I'm vooming now a few weeks and also see the problems reported here and on Yahoo (soft DHDT, microstutter, etc.).

I'm having a strange (new) problem with my receiver (service call already made). Actually I can reproduce this problem. I'm not sure whether it is the receiver, or a software bug (I presume software bug).

Watching a HD program I use the romote control "channel up/down" button and "quickly" (say 2-3 channel changes per second) flip thru the channels up and down. Switching thru SD and HD channels, all the sudden a channel is "stuck", that is, I can still switch to other channels, but the current channel remains without switching to the chosen other channel (surfbar shows the correct selected channel). That way I have, e.g., "HBOHD" running although I switch to MAXHD, Bravo HD, etc.. I can switch to the other channels via "channel up/down" button, or PG, does not make a difference.

Also, another thing I observed is that the channels are all mixed up, that is, I select, e.g., DHDT and actually get another channel. PG still working, but the channels do no longer match with the PG.

Has anybody seen this also?
 

squicken

Member
Supporting Founder
Mar 24, 2004
1,046
0
I've never heard of the channel changing issues you're having. I guess you already tried the unplug for 30 sec. reboot. DHDT has been a disappointment for a couple of weeks now. It is supposed to be getting better.
 

squicken

Member
Supporting Founder
Mar 24, 2004
1,046
0
Well, I guess it's time for a new STB. They never argue about replacing them, so I think Voom knows many of the STBs are faulty. Ask for a new box and they'll give you one.
 

Scubasoul

SatelliteGuys Guru
Apr 18, 2004
128
0
Well, I shall see, I already asked for a new receiver, but they told me that someone will first come out to check my connections, etc. They are all fine though.
 

Ilya

XXI Century Explorer
Staff member
HERE TO HELP YOU!
Lifetime Supporter
Feb 16, 2004
23,171
8,184
NE OH
This is a lockup. This is one of the ways the box locks up: gets stuck on a single channel. First of all, make sure you have software version 5.68 (Nep: 568). If you have the latest version, and it happens often (several times a day), you need to replace the box.
 

Scubasoul

SatelliteGuys Guru
Apr 18, 2004
128
0
I'm having the latest software version.

This only happens when changing channels quickly with the "channel up/down" button. Otherwise no problem. As a matter of fact, I only realized the problem after "quick" channel changes, otherwise one would not see the problem.

Sometimes a channel is not "stuck", but rather the channels are "mixed up".

Hope to get a new box.
 

ram1220

SatelliteGuys Pro
Apr 14, 2004
269
0
Allen, Texas
I noticed this for the first time last night. Channels would still change but they were mixed up just like you said. I too have called Voom and requested a new receiver but I was denied. The problem did correct itself a few minutes later without a reset. Weird.

Bob
 

Scubasoul

SatelliteGuys Guru
Apr 18, 2004
128
0
Yes, it seems they don't give out new receivers without a "service" attempt first.

I'm pretty sure it's actually a software bug. Do you also sometimes have a "no signal" message and then it takes 15-20 sec. to lock onto the channel? (w/ red signal sign turning green)
 

owlbox

SatelliteGuys Pro
Mar 18, 2004
223
0
MA
I'm running 5.68 code and have seen this kind of lockup once thus far. Generally pretty stable. I try not to turbo scan the channels. :-(
 

GeneWildershair

SatelliteGuys Pro
Feb 28, 2004
521
0
Bay Area
Scubasoul said:
Hi all,

I'm vooming now a few weeks and also see the problems reported here and on Yahoo (soft DHDT, microstutter, etc.).

I'm having a strange (new) problem with my receiver (service call already made). Actually I can reproduce this problem. I'm not sure whether it is the receiver, or a software bug (I presume software bug).

Watching a HD program I use the romote control "channel up/down" button and "quickly" (say 2-3 channel changes per second) flip thru the channels up and down. Switching thru SD and HD channels, all the sudden a channel is "stuck", that is, I can still switch to other channels, but the current channel remains without switching to the chosen other channel (surfbar shows the correct selected channel). That way I have, e.g., "HBOHD" running although I switch to MAXHD, Bravo HD, etc.. I can switch to the other channels via "channel up/down" button, or PG, does not make a difference.

Also, another thing I observed is that the channels are all mixed up, that is, I select, e.g., DHDT and actually get another channel. PG still working, but the channels do no longer match with the PG.

Has anybody seen this also?


this has happened to me also. Yeah for some reason (whether it be the STB itself, or the software program running it) you can't force this box to work too hard. I know it's usually expected of a receiver to perform such simple tasks as being able to change channels quickly, but it simply can't handle it. I had an STB swap just yesterday and am experiencing the same bugs with this one, as I did with the other one I had. Some folks here have said they don't have problems, but I call these guys very lucky, as I believe that most of us aren't so, and do have these box issues. Maybe there is just a limited number of boxes that perform flawlessly? In any case you can try switching out your box, and see if you get lucky, and get brought one of those few flawless boxes.
 

mcarpenter

New Member
Apr 19, 2004
1
0
Channel screw up

Hello, I have had my Voom for 1 1/2 weeks and love it!
I have also had problems when surfing channels. If I change very fast then the IRD gets confused when I stop on a channel.

Also, if you change channels with the up/down arrows, and view the desc. and decided to change to that channel it will not do it. You have to let the channel bar go way and then you can change the channel..

mattc
 

pdqbobe

SatelliteGuys Family
Feb 20, 2004
102
0
Houston we have a problem: I have the lastest software 5:68 and I have lock ups when changing channels.....I was watching a dvd last night and after finishing it I switched over to see what was on Voom...I started at channel 100 HDN and Slowly changed channels to see what was on each channel and I got as far as the Ultra channel and Bingo a Lock up.....I have had lock ups before going fast but never slow....I still say it is the cheap MOTO box...This is disappointing and I wish I had a log of how many times that I have had to reboot. Has any one ever had a lock up changing channels slow? HD=Voom

If ever they make or give us a choice of STB boxes I will be the first to purchase it because I have said before this box is crap and Voom knows it. You should not have to release this many software upgrades introducing a new product to make it work...And they are still not done more upgrades to follow etc. etc. etc. Why don't they get another manufactor to make a better box ? I still believe ALL or Most of the problems are this cheap box...cheap remote...cheap PG....cheap Manuel ( Did you get one and helps for trouble shooting...the manuel would be 40 pages of trouble shooting and 10 pages setup) If the DVR that is coming out has this must trouble I believe they will lose a lot of Voomers. :mad:
 

Scubasoul

SatelliteGuys Guru
Apr 18, 2004
128
0
I agree that the receiver leaves a lot to be desired, to say the least!

I actually first realized the "stuck channel/not correct channel" issue after I used the channel "up/down" button at a really normal pace. Now I can pretty much (not always) reproduce the problem when I use it more than one would maybe "normally" do. Neverless, the box/software should be able to handle that.

Also, I believe that in "general" terms the PQ of OTA is worst than my previous SONY SAT HD 200 (D*), that is, not as "sharp", more "soft".
 

Ilya

XXI Century Explorer
Staff member
HERE TO HELP YOU!
Lifetime Supporter
Feb 16, 2004
23,171
8,184
NE OH
Scubasoul said:
...Actually I can reproduce this problem... Watching a HD program I use the romote control "channel up/down" button and "quickly" (say 2-3 channel changes per second) flip thru the channels up and down. Switching thru SD and HD channels, all the sudden a channel is "stuck", that is, I can still switch to other channels, but the current channel remains without switching to the chosen other channel (surfbar shows the correct selected channel).
Yesterday I tried to do exactly what Scubasoul suggested: switching channels up and down very rapidly, and sure enough, I was able to cause a lockup within a couple of minutes. I did it twice actually. In my case though it was a complete lockup: the box stopped responding completely, still seems to be the same problem. Indeed, it is an easily reproducible problem...

I guess to avoid this lockup problem, don't switch channels too quickly.
 

TC_Lauderdale

SatelliteGuys Family
Apr 13, 2004
103
0
Plantation, Florida
I can reproduce it as well. The windows approach (reboot) works to fix it everytime. My box's PG is starting at 100 again, anyone else's doing that? I though v5.68 was supposed to fix that?
 

Ilya

XXI Century Explorer
Staff member
HERE TO HELP YOU!
Lifetime Supporter
Feb 16, 2004
23,171
8,184
NE OH
rang1995 said:
post this over on yahoo for wilt to see
I am actually sending Wilt a detailed email about this issue. Scubasoul, thanks for catching it!
TC_Lauderdale said:
My box's PG is starting at 100 again, anyone else's doing that? I though v5.68 was supposed to fix that?
TC_Lauderdale,
The PG always starts at 100 after a reboot. This is normal.
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top