New Software Update Tonight! (Version 00.05.68) (1 Viewer)

Register Today to see less ads! It's Free!

soledade

Pub Member / Supporter
Mar 2, 2004
84
0
San Diego
I got home this evening and my box had been updating for 637 minutes (counter in the blue/grey screen full of hexidecimal numbers).

I unpplugged the STB, waited 20 seconds, and plugged it back in.

Got the same screen but this time saw fast progress and the clock bar on the front pannel display was on a very fast blink rate, almost solid. 30 minutes later the STB rebooted and I had the new software.

So I think they are still broadcasting the sw as of 2 hours ago. Anyone stuck in the bootup screen with text and digits should probably try the power cycle procedure.

Hope this helps someone else!

Carlos
 
Register Today to see less ads! It's Free!

Ken F

SatelliteGuys Pro
Mar 8, 2004
717
0
If you are having blackouts, check your software version by pressing VOOM -> Info.

Some customers still haven't been targeted with the 5.68 update, according to Wilt's post.
 

Videofx

SatelliteGuys Pro
Mar 10, 2004
242
0
Turned my downstairs reciever on got red sat dish and it stayed like that for 10 min. Powered off receiver then powered back on, got green sat then got little picture in upper right of screen. Pressed Voom button then gave me full screen. Pressed Voom button again got little picture in upper right again. Reset box holding in power button. Now receiver appears to be operating normally.

Upstairs receiver after recieving update worked flawlessly,

Bill
 

zmwp01

Supporting Founder
Supporting Founder
Oct 23, 2003
51
0
Tulsa, OK
Got home last Thursday night, turned on Voom and noticed it was on channel
100 which rarely leave it there. Checked the sw# and saw a new version#.
I didn't know about this until that moment. Changed my connection back to
DVI @ 720P fixed and WALA!! Great operation, no DVI blackouts, no sound
dropouts so far, no lockups so far, scheduler is working good.
The only problem I see is a short flash of random color bars each time I
change channels. My Pio 1110 is back in Voom PQ bliss.
:clap :rainbow

Martin
 

Videofx

SatelliteGuys Pro
Mar 10, 2004
242
0
I have one funky problem now that occurs on both of my Voom boxes. If I am watching a program lets say Cinema 10 or HBO etc, then switch to OTA. I get a red satellite and the screen says "you do not have signal to watch this broadcast" after about 10-20 seconds it gets the signal back.

Just curious if anyone else has seen this?

Bill
 

DarrellP

I Think, therefore, I am.
Supporting Founder
Nov 6, 2003
4,298
0
Salem, OR
I get this on our local NBC & once on PBS. Monday night I also got a message stating I was not authorized to watch: MOOV, Hallmark,FX & 1 other SD channel that I can't recall, but then yesteday they worked.

Our local NBC also says "No programming INFO", yet the SD subchannel has info. I still do not get FOX 480P widescreen. It's funny because our FOX switches around which channel it puts the 480P on but my VOOM box always picks up the other channel that is SD regardless of which subchannel the 480p is on. :(
 
Register Today to see less ads! It's Free!

oddwunn

SatelliteGuys Family
Apr 5, 2004
84
0
I just got installed this past Monday. Any idea when the update will be sent again?
 

Sean Mota

Thread Starter
SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,040
1,738
New York City
oddwunn said:
I just got installed this past Monday. Any idea when the update will be sent again?

It goes out everyday between 4:45am and 6:45am. As to when your box, it is going to hit with it, I think they are doing 20% of the boxes at a time. Hang in there it will get to your box.
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top