New Software Update Tonight! (Version 00.05.68) (1 Viewer)

Register Today to see less ads! It's Free!

GeneWildershair

SatelliteGuys Pro
Feb 28, 2004
521
0
Bay Area
Mr. Biggles said:
Yuck! I didn't check my movie channels this morning, only watched HDNet News....if I come home and see this later, the word pissed will be an understatement.

Who do they have as engineers that are verifying these updates? Moe, Larry and Curly or what?!?!

I am willing to bet there are a lot of folks with this problem. :( The complaints about this are starting to come in here, and on Yahoo. Houston we have a big problem!
 
Register Today to see less ads! It's Free!

digideal

SatelliteGuys Guru
Feb 25, 2004
122
0
800-GET-VOOM IS OFF LINE! MUST VISIT WEBSITE TO GET HELP! THEY HAVE A HUGE PROBLEM ON THEIR HANDS!!!!!!

download is over 70 minutes now
 

Lucky

SatelliteGuys Pro
Oct 8, 2003
905
0
New York
GeneWildershair said:
I am willing to bet there are a lot of folks with this problem. :( The complaints about this are starting to come in here, and on Yahoo. Houston we have a big problem!

Mine seems to be doing this a little less often now, but still there.
 

Ilya

XXI Century Explorer
Staff member
HERE TO HELP YOU!
Lifetime Supporter
Feb 16, 2004
22,370
7,169
NE OH
GeneWildershair,
Could you switch to DVI and see if it happens on DVI too.
Unfortunately I cannot verify this problem myself, as I am only subscribing to HBO, and it looked fine this morning. All other premium channels have been deactivated for me as of this morning. The free preview is over, I guess...
 

Lucky

SatelliteGuys Pro
Oct 8, 2003
905
0
New York
Ilya said:
GeneWildershair,
Could you switch to DVI and see if it happens on DVI too.
Unfortunately I cannot verify this problem myself, as I am only subscribing to HBO, and it looked fine this morning. All other premium channels have been deactivated for me as of this morning. The free preview is over, I guess...

It is happening for me on DVI and component.
 

msnyder

SatelliteGuys Guru
Mar 22, 2004
124
0
The black outs are worse for me, I'm using DVI, but have tried component and still have the problem. Rollback!!!!!
 

Carbo

SatelliteGuys Family
Jan 23, 2004
44
0
Cyre,
Thats what happened to me. After a system reset and a reset by holding the power button down it went to normal.
 

Ilya

XXI Century Explorer
Staff member
HERE TO HELP YOU!
Lifetime Supporter
Feb 16, 2004
22,370
7,169
NE OH
Carbo said:
Cyre,
Thats what happened to me. After a system reset and a reset by holding the power button down it went to normal.
And give it 5-10 minutes after the reboot before you start switching channels. The Program Guide seems to load faster if you don't touch your remote...
 
Register Today to see less ads! It's Free!

Cyre

Well-Known SatelliteGuys Member
Mar 23, 2004
34
0
Ilya said:
And give it 5-10 minutes after the reboot before you start switching channels. The Program Guide seems to load faster if you don't touch your remote...

Thanks! Unfortunately, I am work, so I have to wait until this evening....
 

squicken

Member
Supporting Founder
Mar 24, 2004
1,046
0
I did not get the last update, so I don't really know this answer. What is a good Signal Noise Ratio? Mine is like 15.5. Good, Bad, Ugly?
 

Sean Mota

Thread Starter
SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,040
1,738
New York City
Posted by Wilt at Yahoo...


Yeah, well, this feels like Uplink, or turnaround, issues rather than code.
I doubt that code would change in repeat cycle like that, feels a lot more like interference or a bad piece of combiner gear.
We're watching for it.
Thanks,
Wilt
 

Sean Mota

Thread Starter
SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,040
1,738
New York City
Here's another one from Wilt (source=Yahoo Group).

Yup, I've seen it. I think it's the uplink/turnaround facility, it *really* doesn't look like code. Looks to me like a frame slip and then a recovery--sort of like a house sync or switcher.
We're chasing it down.
Thanks,
Wilt
 

TheHammer69

Well-Known SatelliteGuys Member
digideal said:
800-GET-VOOM IS OFF LINE! MUST VISIT WEBSITE TO GET HELP! THEY HAVE A HUGE PROBLEM ON THEIR HANDS!!!!!!

download is over 70 minutes now

i know your feeling, I'm having the exact same problem as you. my download counter is over 300 minutes when I checked a while ago.

Hammer
 

Ken F

SatelliteGuys Pro
Mar 8, 2004
717
0
If it was coming at 4:45am it should have been completed by 7am when I first tried tuning in. And if I reset then again the download should have taken 20-25 minutes according to the CSR. I left the screen on for hours and hours and still nothing. Voom said they set up a service call but what can they do? They know less about this stuff than I do.
For whatever reason, the install of the software took longer than usual on your box. Resetting the box does interrupt the process. As had been said before, if something went wrong with the software update, it won't be fixed until the download is offered again tomorrow morning.

According to Wilt, software is no longer offered on the satellite. If you haven't got it all on your box now, you won't get it until tomorrow morning. After the problem is fixed tomorrow morning, call VOOM and have them credit your account for at least one day of service. You shouldn't be paying for service you are not getting.
 

truqui

SatelliteGuys Pro
Mar 4, 2004
336
0
Miramar, FL
Yikes...my STB is unplugged completly and not in use since last night at 11PM EST. This is because of me moving the whole setup for the construction of my wall unit. What will happen when I plug it back in? Will it download the new software? Will it work? WHAT???
OK freaking out over...anyone know?
 

pOiNTBLaNK

SatelliteGuys Pro
Feb 25, 2004
162
0
The software will be pushed again tonight. Your STB should still work just fine. Make sure you have it connected tonight so that you can get the new update.
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top