Constant breakups since with new software

S

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,039
1,738
New York City
Yes, macro-blocking. Chetk posted the best example of it.

DD_before_after.gif
 
T

TechCop

SatelliteGuys Pro
Mar 14, 2004
253
0
Aiken, SC
Sean, Conjuror: Did you try tdillons idea?

Posted above:
I saw a theory proposed in another thread which I believe may have some merit. If the last OTA channel that you tuned is marginal, it may be affecting your ability to lock on a satellite channel also. Often my wife will change from channel 7.1 (KABC Los Angeles) which is one of my weaker OTA stations and then cruise the VOOM channels. There can be a lot of audio dropouts or video blackouts. I think that if she left the OTA tuner on channel 4.1 which is a stronger station, maybe the satellite channels wouldn't experience the problems.

It could be coincidence, but it made my problems go away. :D
 
M

moltensilver

Member
Jul 19, 2004
6
0
I was having the exact same problem. I did multiple soft reboots (pressing and holding the power button) and it did nothing.

I took the advice on this thread and unplugged the Voom STB for 1 min or so and replugged it in and it has worked fine since with no issues.

Thanks and good luck.

moltensilver
 
T

triangleGuy

Member
Jun 25, 2004
8
0
I'm having lots of sound and video dropouts since the upgrade and its driving me crazy

1080i & component hokup
 
MNHTUG

MNHTUG

Supporting Founder
Supporting Founder
Apr 1, 2004
292
0
Version 5.68 / DVI / 1080i / 29" Oval

Watched TV for over two hours straight without problem. Receiver required unplug when I got home, then again when I plugged in the phone line.

Seeing the posts, maybe I do not want the upgrade...
 
Ilya

Ilya

XXI Century Explorer
Staff member
HERE TO HELP YOU!
Lifetime Supporter
Feb 16, 2004
23,595
8,857
NE OH
TechCop said:
Posted above:
I saw a theory proposed in another thread which I believe may have some merit. If the last OTA channel that you tuned is marginal, it may be affecting your ability to lock on a satellite channel also. Often my wife will change from channel 7.1 (KABC Los Angeles) which is one of my weaker OTA stations and then cruise the VOOM channels. There can be a lot of audio dropouts or video blackouts. I think that if she left the OTA tuner on channel 4.1 which is a stronger station, maybe the satellite channels wouldn't experience the problems.

It could be coincidence, but it made my problems go away. :D

Yes, this worked for me too. Please see this thread.
 
B

bradley

SatelliteGuys Pro
Jun 9, 2004
223
0
Random Drops In Feed; Wed July 28 2125 PDST

POSTED AT: 2125 PDST

I am experiencing random drops at about 1 minute apart on the west coast on all satellite channels. OTA is unphased.

Signal is steady at 94.

Clear skies... no weather issues. Perhaps boomers in the East?

This just began about thirty minutes ago.

Received 1.10, 6.10 072704 and did not experience problems until now.

Don't think it is related.
 
B

bradley

SatelliteGuys Pro
Jun 9, 2004
223
0
POSTED AT: 2220 PDST

Event lasted about 45 mins.

Issue has resolved itself.
 
r.jones1116

r.jones1116

SatelliteGuys Pro
Jun 7, 2004
575
0
Goose Creek, SC
All my OTA signals are at >90. I'm experiencing the AV drops. Hard reboot sometimes helps, sometimes it doesn't. Could be problem with software, solar activity, blah..blah..blah. Just make it go away!!!!
 

Similar threads

N
Replies
32
Views
3K
jimmykce1
J
C
Replies
16
Views
1K
DrWho
DrWho
R
Replies
5
Views
979
owlbox
O

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top